<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Englewood Independent"/>
		<meta name="DC.contributor" content="Englewood Independent"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Englewood Independent, Vandalia OH - www.englewoodindependent.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://englewoodindependent.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@Englewood_Ind" />
		<meta name="twitter:title" content=" - Englewood Independent - englewoodindependent.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_ChaseCraft.jpg" />
						<title>Englewood Independent | State Dual: Butler beats Bolts again</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://englewoodindependent.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Englewood Independent &raquo; Feed" href="http://englewoodindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Englewood Independent &raquo; Comments Feed" href="http://englewoodindependent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Englewood Independent &raquo; State Dual: Butler beats Bolts again Comments Feed" href="http://englewoodindependent.com/sports/local-sports-1/5747/state-dual-butler-beats-bolts-again/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/englewoodindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://englewoodindependent.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://englewoodindependent.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://englewoodindependent.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://englewoodindependent.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://englewoodindependent.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://englewoodindependent.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://englewoodindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://englewoodindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://englewoodindependent.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://englewoodindependent.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://englewoodindependent.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://englewoodindependent.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://englewoodindependent.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://englewoodindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://englewoodindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://englewoodindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dr. Flo to speak at Samaritan Diabetes Center' href='http://englewoodindependent.com/news/local-news-1/5742/dr-flo-to-speak-at-samaritan-diabetes-center' />
<link rel="canonical" href="http://englewoodindependent.com/sports/local-sports-1/5747/state-dual-butler-beats-bolts-again" />
<link rel='shortlink' href='http://englewoodindependent.com/?p=5747' />
<link rel="alternate" type="application/json+oembed" href="http://englewoodindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglewoodindependent.com%2Fsports%2Flocal-sports-1%2F5747%2Fstate-dual-butler-beats-bolts-again" />
<link rel="alternate" type="text/xml+oembed" href="http://englewoodindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglewoodindependent.com%2Fsports%2Flocal-sports-1%2F5747%2Fstate-dual-butler-beats-bolts-again&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://englewoodindependent.com/sports/local-sports-1/5747/state-dual-butler-beats-bolts-again" /><meta property="og:type"			content="article" /><meta property="og:title"			content="State Dual: Butler beats Bolts again" /><meta property="og:description" 	content="VANDALIA &#8212; Butler hosted a State Dual wrestling tournament Wednesday night featuring the Aviators, Lebanon," /><meta property="og:image" 		content="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_ChaseCraft.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://englewoodindependent.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-23']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16984401"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-5747 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264037&cs=9581f962ac&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://englewoodindependent.com/wp-content/uploads/2016/05/TEI.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Englewood Independent Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://englewoodindependent.oh.newsmemory.com/ " target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.englewood" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-englewood-independent/id1051046462?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466349" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466349&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466349&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4022"><a href="http://englewoodindependent.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4031"><a href="http://englewoodindependent.com/about-us">About Us</a></li>
	<li id="menu-item-4032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="http://englewoodindependent.com/advertise">Advertise</a></li>
	<li id="menu-item-4033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4033"><a href="http://englewoodindependent.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4037"><a href="https://www.facebook.com/EnglewoodIndependent">Englewood Independent on Facebook</a></li>
	<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="http://twitter.com/Englewood_Ind">Englewood Independent on Twitter</a></li>
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="http://englewoodindependent.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4035"><a href="http://englewoodindependent.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a href="http://englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4023"><a href="http://englewoodindependent.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-4039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4039"><a href="http://englewoodindependent.com/archives">Archives</a></li>
	<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="http://englewoodindependent.com/circulars">Circulars</a></li>
	<li id="menu-item-4041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4041"><a href="http://www.myinvestkit.com/englewoodindependent.com/">Finance</a></li>
	<li id="menu-item-4042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4042"><a href="http://englewoodindependent.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://englewoodindependent.com/online-community">Online Community</a></li>
	<li id="menu-item-4044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4044"><a href="http://englewoodindependent.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4045"><a href="http://englewoodindependent.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4046"><a href="http://englewoodindependent.com/rss">All Articles Feed</a></li>
	<li id="menu-item-4047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4047"><a href="http://englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4024"><a href="http://englewoodindependent.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4048"><a href="http://englewoodindependent.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4049"><a href="http://englewoodindependent.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-4828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4828"><a href="http://pro32.ap.org/englewoodindependent">Pro32</a></li>
	<li id="menu-item-4829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4829"><a href="http://summergames.ap.org/englewoodindependent">AP Olympics Coverage</a></li>
	<li id="menu-item-4830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4830"><a href="http://racing.ap.org/englewoodindependent">Auto Racing</a></li>
	<li id="menu-item-4831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4831"><a href="http://collegebasketball.ap.org/englewoodindependent">College Basketball</a></li>
	<li id="menu-item-4833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4833"><a href="http://collegefootball.ap.org/englewoodindependent">College Football</a></li>
</ul>
</li>
<li id="menu-item-4030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4030"><a href="http://www.legacy.com/obituaries/englewoodindependent">Obituaries</a></li>
<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="http://englewoodindependent.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://englewoodindependent.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4026"><a href="http://englewoodindependent.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4574"><a href="http://englewoodindependent.com/games">Games</a></li>
	<li id="menu-item-4051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4051"><a href="http://englewoodindependent.com/comics">Comics</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4052"><a href="http://englewoodindependent.com/contests">Contests</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="http://englewoodindependent.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4055"><a href="http://englewoodindependent.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="http://englewoodindependent.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="http://englewoodindependent.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4058"><a href="http://englewoodindependent.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4059"><a href="http://englewoodindependent.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://englewoodindependent.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4027"><a href="http://englewoodindependent.com/calendar">Calendar</a></li>
<li id="menu-item-4028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4028"><a href="http://englewoodindependent.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="http://englewoodindependent.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://englewoodindependent.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://englewoodindependent.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://englewoodindependent.com/tvmovies">Movies</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://englewoodindependent.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="http://englewoodindependent.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://englewoodindependent.com/tvnews">TV News</a></li>
	<li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4069"><a href="http://englewoodindependent.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4070"><a href="http://englewoodindependent.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4067"><a href="http://englewoodindependent.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4029"><a href="http://local.englewoodindependent.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-5747" class="post-5747 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://englewoodindependent.com/sports/local-sports-1/5747/state-dual-butler-beats-bolts-again" title="10:53 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-01T22:53:09+00:00">February 1, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://englewoodindependent.com/author/englewoodindependent" title="View all posts by englewoodindependent" rel="author">englewoodindependent</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">State Dual: Butler beats Bolts again</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://englewoodindependent.com/category/sports/local-sports-1" rel="tag">Local Sports 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Ron Nunnari - Rnunnari@civitasmedia.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://englewoodindependent.com/wp-content/uploads/2017/02/web1_JoshWinston.jpg','Photo','width=600,height=400')">
				<img src="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_JoshWinston.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Josh Winston scored a 7-4 decision over Mason Motter in the 152 pound match.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Photo by Ron Nunnari / Civitas Media </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://englewoodindependent.com/wp-content/uploads/2017/02/web1_GabeNewburg2.jpg','Photo','width=600,height=400')">
				<img src="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_GabeNewburg2.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Gabe Newburg (182 pounds) posted a 6-1 decision over Ethan Cyrette.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Photo by Ron Nunnari / Civitas Media </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://englewoodindependent.com/wp-content/uploads/2017/02/web1_ChaseCraft.jpg','Photo','width=600,height=400')">
				<img src="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_ChaseCraft.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Chase Craft scored a 9-0 major decision against Josh Suddeth in the 126 pound weight class.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Photo by Ron Nunnari / Civitas Media </p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		</div>
		<article>
		<p>VANDALIA &#8212; Butler hosted a State Dual wrestling tournament Wednesday night featuring the Aviators, Lebanon, Mason and Northmont.</p>
<p>Butler squared off with Northmont and the results were almost identical to the first time the two teams met December 3, 2016 at Northmont when the Aviators posted a 39-30 victory.</p>
<p>Wednesday night the Aviators posted a 35-29 victory over Northmont in a match where bad blood between the two schools boiled again.</p>
<p>Northmont forfeited at 106 pounds to give Butler a 6-0 advantage. In the 113 pound match Butler&#8217;s Logan Hoskins (22-6) posted a 9-5 decision over Northmont freshman Andrew Knick (28-5) to put the Aviators up 9-0.</p>
<p>Ronnie Pietro avenged a 2-1 loss to Chad Craft during the December 3 match in the 120 pound match by scoring a 3-1 decision in overtime to boost Butler&#8217;s lead to 11-0. Butler was penalized one team point for unsportsmanlike conduct after this match ended.</p>
<p>Northmont got its first points of the evening at 126 pounds where Chase Craft scored a 9-0 major decision over Josh Suddeth to cut Butler&#8217;s lead to 11-4.</p>
<p>Butler increased its lead to 23-4 with victories in the next two weight classes. Bailey Suddeth won by a fall in 39 seconds over Terry Roth at 132 pounds and Jestin Love also won by fall (1:34) against Logan Jacobs at 138.</p>
<p>Northmont won at 145 where Ezra Smith scored a 12-6 decision against Michael Cyphers and at 152 pounds where Josh Winston scored a 7-4 decision over Mason Motter to cut the Aviators&#8217; lead to 23-10.</p>
<p>Butler dashed the Thunderbolts hopes of advancing to the finals against Mason with two consecutive pins that essentially put the match out of reach. Nick Coyle won by a fall (0:49) at 160 over Mason Sigler and Jansen Love won by a fall (0:26) against Kyle Roberts in the 170 pound match to give the Aviators a 35-10 lead.</p>
<p>That set the stage for a heated match at 182 pounds where Gabe Newburg scored a 6-1 decision over Ethan Cyrette. The last time these two met Cyrette kept head slapping Newburg. Wednesday night Cyrette poked Newburg in the eye twice requiring stoppage of the match after both incidents so that Newburg could recover. Cyrette got lectured by the referee after the second incident. Newburg faced the Butler bench after the victory and held his arms outward resulting in an unsportsmanlike penalty and one team point deduction to make it 35-12 in favor of Butler.</p>
<p>Bryan Heyward won by forfeit at 195 pounds and Dylan Moran scored a 15-0 technical fall against Dylan Sagers in the 220 pound match to close the gap to 23-35.</p>
<p>Butler forfeited the heavyweight match to make the final tally 35-29.</p>
<p>&#8220;We were out-manned tonight a little bit. Right now every team is kind of hurting a little with kids out,&#8221; said Northmont Coach Scott Newburg. &#8220;We lost a couple of matches that we thought we could win. We figured we could win eight of the 11 contested matches but we only won five. Butler matches up with us really well in the lower weight classes and that is what hurt us. That is a 12 point swing. It&#8217;s just too bad that it wasn&#8217;t a different scenario. Our kids wrestled hard but both teams are evenly matched and tonight they just got the best of us. We put two or three freshmen in tonight in place of some kids that are hurt. Overall, I was happy. This was our second match with them and it was kind of a heated match and sometimes it gets your blood going.&#8221;</p>
<p>Northmont wrestlers will get another chance to face Butler in the Greater Western Ohio Conference tournament at Butler this weekend.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_JoshWinston.jpg"></p>
<div class="neCaption"><strong>Josh Winston scored a 7-4 decision over Mason Motter in the 152 pound match.</strong> </div>
</div>
<div class="metaInfo"><photo0>http://englewoodindependent.com/wp-content/uploads/2017/02/web1_JoshWinston.jpg</photo0><caption0><strong>Josh Winston scored a 7-4 decision over Mason Motter in the 152 pound match.</strong> </caption0><photoCredit0>Photo by Ron Nunnari / Civitas Media </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_GabeNewburg2.jpg"></p>
<div class="neCaption"><strong>Gabe Newburg (182 pounds) posted a 6-1 decision over Ethan Cyrette.</strong> </div>
</div>
<div class="metaInfo"><photo1>http://englewoodindependent.com/wp-content/uploads/2017/02/web1_GabeNewburg2.jpg</photo1><caption1><strong>Gabe Newburg (182 pounds) posted a 6-1 decision over Ethan Cyrette.</strong> </caption1><photoCredit1>Photo by Ron Nunnari / Civitas Media </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://englewoodindependent.com/wp-content/uploads/2017/02/web1_ChaseCraft.jpg"></p>
<div class="neCaption"><strong>Chase Craft scored a 9-0 major decision against Josh Suddeth in the 126 pound weight class.</strong> </div>
</div>
<div class="metaInfo"><photo2>http://englewoodindependent.com/wp-content/uploads/2017/02/web1_ChaseCraft.jpg</photo2><caption2><strong>Chase Craft scored a 9-0 major decision against Josh Suddeth in the 126 pound weight class.</strong> </caption2><photoCredit2>Photo by Ron Nunnari / Civitas Media </photoCredit2></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Ron Nunnari</p>
<p>Rnunnari@civitasmedia.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p><em>Reach Ron Nunnari at 684-9124, via email Rnunnari@civitasmedia.com or on Twitter @Englewood_Ind</em></p>
<p></shirttailMeta></div>
		<p><em>Reach Ron Nunnari at 684-9124, via email Rnunnari@civitasmedia.com or on Twitter @Englewood_Ind</em></p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'englewoodindependent';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://englewoodindependent.com/sports/local-sports-1/5747/state-dual-butler-beats-bolts-again" title="Permalink to State Dual: Butler beats Bolts again" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-5747 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://englewoodindependent.com/news/local-news-1/5742/dr-flo-to-speak-at-samaritan-diabetes-center" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/englewood-oh/45322/weather-forecast/335108" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463430444966" class="aw-widget-current"  data-locationkey="335108" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://englewoodindependent.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466340" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466340&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466340&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466361" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466361&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466361&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=2d8d7c22-c863-01f4-05b2-e2a642719c34&amp;tgtid=906572e1-4780-aef4-25c2-2fc9f6c287f6"></script>
					<div id="2d8d7c22-c863-01f4-05b2-e2a642719c34"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466360" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466360&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466360&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466359" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466359&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466359&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466358" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466358&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466358&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146709_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146709_INSERT_SLOT_ID_HERE",
			 auid: "538146709"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'englewoodindependent'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466336" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466336&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466336&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://englewoodindependent.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.englewoodindependent.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/EnglewoodIndependent" target="blank" title="Englewood Independent on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Englewood Independent on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Englewood_Ind" target="blank" title="Englewood Independent on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Englewood Independent on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-236-4990" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fenglewoodindependent.com%2Fsports%2Flocal-sports-1%2F5747%2Fstate-dual-butler-beats-bolts-again&t=State+Dual%3A+Butler+beats+Bolts+again" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=State+Dual%3A+Butler+beats+Bolts+again&url=http%3A%2F%2Fenglewoodindependent.com%2Fsports%2Flocal-sports-1%2F5747%2Fstate-dual-butler-beats-bolts-again" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fenglewoodindependent.com%2Fsports%2Flocal-sports-1%2F5747%2Fstate-dual-butler-beats-bolts-again" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://englewoodindependent.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>